Configure Simple EIGRP On Cisco Router

Posted On 19 August 2009

Filed under EIGRP

Comments Dropped leave a response

Huopss,, Klo biasanya iseng-iseng gw ngabur ke roof top atau bertapa di toilet. Sore ini, gw nyoba konfigur EIGRP di GNS3. Secara yee, dari pertama kali diinstall, GNS3 di PC gw jaraang banget gw sentuh. OK, mulai yuukkk…

Topology Simpe EIGRP
Topology Simple EIGRP

Router Karawang, IP Address : 10.0.0.1, 20.0.0.1, 172.16.0.1 dan 202.47.67.253

Router Bekasi, IP address : 30.0.0.1, 40.0.0.1 dan 172.16.0.2

__________________________________________________________________________________________

Dan beginilah konfigurasinya __________________________________________________________________________________________

Karawang#sh run
Building configuration…

Current configuration : 1278 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Karawang
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
enable secret 5 $1$sUzK$7MPiz/FV6w5nQEYRYHSzg/
!
memory-size iomem 15
clock timezone JKT 7
no aaa new-model
ip subnet-zero
!
!
ip name-server 202.47.78.8
ip name-server 202.47.78.9
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
interface Loopback0
ip address 10.0.0.1 255.255.255.0
!
interface Loopback10
ip address 20.0.0.1 255.255.255.0
!
interface FastEthernet0/0
Description Conn For Remote
ip address 202.47.67.253 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet0/1
Description Link To Bekasi
ip address 172.16.0.1 255.255.255.0
duplex auto
speed auto
!
router eigrp 90
passive-interface FastEthernet0/0
network 10.0.0.0
network 20.0.0.0
network 172.16.0.0
no auto-summary
no eigrp log-neighbor-changes
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 202.47.67.249
!
banner motd ^CRouter Karawang^C
!
line con 0
password 7 08334D4604180B
transport preferred none
line aux 0
line vty 0 4
session-timeout 10
password 7 08334D4604180B
login
transport preferred none
!
end

Bekasi#sh run

Current configuration : 1025 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Bekasi
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
enable secret 5 $1$sUzK$7MPiz/FV6w5nQEYRYHSzg/
!
memory-size iomem 15
clock timezone JKT 7
no aaa new-model
ip subnet-zero
!
!
ip name-server 202.47.78.8
ip name-server 202.47.78.9
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
interface Loopback0
ip address 30.0.0.1 255.255.255.0
!
interface Loopback10
ip address 40.0.0.1 255.255.255.0
!
interface FastEthernet0/0
Description Link To Karawang
ip address 172.16.0.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router eigrp 90
network 30.0.0.0
network 40.0.0.0
network 172.16.0.0
no auto-summary
no eigrp log-neighbor-changes
!
ip http server
ip classless
!
!
banner motd ^CRouter Bekasi^C
!
line con 0
password 7 08334D4604180B
transport preferred none
line aux 0
line vty 0 4
session-timeout 10
password 7 08334D4604180B
login
transport preferred none
!
end _________________________________________________________________________________________________

Verifikasi koneksi ________________________________________________________________________________________

KARAWANG

Karawang#sh ip route
Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route
Gateway of last resort is 202.47.67.249 to network 0.0.0.0
202.47.67.0/29 is subnetted, 1 subnets
C 202.47.67.248 is directly connected, FastEthernet0/0
20.0.0.0/24 is subnetted, 1 subnets
C 20.0.0.0 is directly connected, Loopback10
172.16.0.0/24 is subnetted, 1 subnets
C 172.16.0.0 is directly connected, FastEthernet0/1
40.0.0.0/24 is subnetted, 1 subnets
D 40.0.0.0 [90/156160] via 172.16.0.2, 00:04:14, FastEthernet0/1
10.0.0.0/24 is subnetted, 1 subnets
C 10.0.0.0 is directly connected, Loopback0
30.0.0.0/24 is subnetted, 1 subnets
D 30.0.0.0 [90/156160] via 172.16.0.2, 00:04:14, FastEthernet0/1
S* 0.0.0.0/0 [1/0] via 202.47.67.249

Karawang#sh ip protocols
Routing Protocol is “eigrp 90”
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Default networks flagged in outgoing updates
Default networks accepted from incoming updates
EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
EIGRP maximum hopcount 100
EIGRP maximum metric variance 1
Redistributing: eigrp 90
EIGRP NSF-aware route hold timer is 240s
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
10.0.0.0
20.0.0.0
172.16.0.0
Passive Interface(s):
FastEthernet0/0
Routing Information Sources:
Gateway Distance Last Update
Distance: internal 90 external 170

Karawang#sh ip eigrp neighbors
IP-EIGRP neighbors for process 90
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 172.16.0.2 Fa0/1 14 00:10:24 1 200 0 2

Karawang#sh ip eigrp topology
IP-EIGRP Topology Table for AS(90)/ID(20.0.0.1)
Codes: P – Passive, A – Active, U – Update, Q – Query, R – Reply,
r – reply Status, s – sia Status
P 10.0.0.0/24, 1 successors, FD is 128256
via Connected, Loopback0
P 20.0.0.0/24, 1 successors, FD is 128256
via Connected, Loopback10
P 30.0.0.0/24, 1 successors, FD is 156160
via 172.16.0.2 (156160/128256), FastEthernet0/1
P 40.0.0.0/24, 1 successors, FD is 156160
via 172.16.0.2 (156160/128256), FastEthernet0/1
P 172.16.0.0/24, 1 successors, FD is 28160
via Connected, FastEthernet0/1

Karawang#sh ip eigrp interfaces
IP-EIGRP interfaces for process 90
Xmit Queue Mean Pacing Time Multicast Pending
Interface Peers Un/Reliable SRTT Un/Reliable Flow Timer Routes
Lo0 0 0/0 0 0/10 0 0
Lo10 0 0/0 0 0/10 0 0
Fa0/1 1 0/0 1 0/10 50 0

Karawang#ping 30.0.0.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 30.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/4/12 ms

BEKASI

Bekasi#sh ip route
Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route
Gateway of last resort is not set
20.0.0.0/24 is subnetted, 1 subnets
D 20.0.0.0 [90/156160] via 172.16.0.1, 00:08:48, FastEthernet0/0
172.16.0.0/24 is subnetted, 1 subnets
C 172.16.0.0 is directly connected, FastEthernet0/0
40.0.0.0/24 is subnetted, 1 subnets
C 40.0.0.0 is directly connected, Loopback10
10.0.0.0/24 is subnetted, 1 subnets
D 10.0.0.0 [90/156160] via 172.16.0.1, 00:08:48, FastEthernet0/0
30.0.0.0/24 is subnetted, 1 subnets
C 30.0.0.0 is directly connected, Loopback0

Bekasi#sh ip eigrp topology
IP-EIGRP Topology Table for AS(90)/ID(40.0.0.1)
Codes: P – Passive, A – Active, U – Update, Q – Query, R – Reply,
r – reply Status, s – sia Status
P 10.0.0.0/24, 1 successors, FD is 156160
via 172.16.0.1 (156160/128256), FastEthernet0/0
P 20.0.0.0/24, 1 successors, FD is 156160
via 172.16.0.1 (156160/128256), FastEthernet0/0
P 30.0.0.0/24, 1 successors, FD is 128256
via Connected, Loopback0
P 40.0.0.0/24, 1 successors, FD is 128256
via Connected, Loopback10
P 172.16.0.0/24, 1 successors, FD is 28160
via Connected, FastEthernet0/0

Bekasi#sh ip eigrp interfaces
IP-EIGRP interfaces for process 90
Xmit Queue Mean Pacing Time Multicast Pending
Interface Peers Un/Reliable SRTT Un/Reliable Flow Timer Routes
Lo0 0 0/0 0 0/10 0 0
Lo10 0 0/0 0 0/10 0 0
Fa0/0 1 0/0 1043 0/10 5216 0

Bekasi#ping 10.0.0.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 30.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/4/12 ms

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s